« Fading Photos... | Main | Flash Burns in Digital Photos »

TrackBack

TrackBack URL for this entry:
http://www.typepad.com/services/trackback/6a00d83452711c69e200d83429beb753ef

Listed below are links to weblogs that reference Creating Grids (Response):

Comments

anonymous

I am interested in creating a square mosaic. Is that possible with some easy steps?

Jonathan Ogden

HOW TO CREATE GRIDS:

I will post three methods, the first I did NOT think up, I got it out of Scott Kelby's book "Photoshop7 down and dirty tricks".
the second and third I did think of myself but I am also sure that others have discovered the same techniques.

the three methods are:
1 how to create a Square grid pattern
2 How to create a Diamond grid pattern
3 How to create a Hex or ANY repeating Polygonal Pattern

METHOD #1

1.1 create a new image, type in the height and width of the square you wish to have, set the background to transparent. Zoom in or out to see the full image

1.2 Select -> All , or Ctrl-A. this places a rectangle marquee around the entire square.

1.3 next we go Edit -> Stroke. Select a pixel width, color, location (inside-center-outside, don't pick outside right now)for your grid lines

1.4 We now go Edit -> Define Pattern give your new grid pattern a name and That's It!!

1.5 To create the pattern, select the area, object, image then Edit -> Fill -> Pattern and select Custom Pattern, your grids should be the last icon on the list and may only look like a transparent area.

I was on a customer's computer the other day and needed a grid pattern for a flyer. I created my pattern in less than ten seconds and had the pattern in place before the customer even knew what I had done.

Now that we have the basic idea down lets play with these steps and I will share some of the fun things I have done.

after step 1.4 you have created the square but not yet made the pattern yet. select Filter -> Distort -> Shear. this will bring up a box with a line going from top center to bottom center. move the top line to the right and the bottom line to the left, select Wrap Around. try different distances and see the results. Now Edit -> Define Pattern. this creates a Parallelogram pattern that I have used as the start of a Checkered Flag on the side of a car image

I will also make my grid lines thick at step 1.3. then after I have filled-in the pattern, I will Gaussian Blur the lines and place a "Bevel and Emboss" Layer Style on the layer to create rounded wire lines. I will save the image after 1.3 as a photoshop file and then reuse it as a texture. I will also use the grid lines to create an Alpha Channel that I will then use in Filter -> Render -> Lighting Effect you change the Texture Channel at the bottom of the filter to the saved Alpha Channel (if you want me to later post on the Lighting Effect filter I can). I will fill-in an image with the grid, create a copy of the layer, inverse the color from white to black, place the new black grid layer below the white grid, use the arrow keys to nudge the black layer down and to the right, and use a small Gaussian Blur to create a shadow effect. I will fill-in the image with the pattern, click erase, pick a large soft tip brush, set the opacity low to 10-15-20% and start erasing grid lines out from where I don't want them, this creates a soft fade to the lines that looks very nice.

That was a lot of info

Next post: Method#2 How to create a Diamond Grid

Jonathan

Jonathan Ogden

My method is a combination of several other's that have aready posted their answers.

Open the photo that you wish to apply the mosaic effect to.

open a new image with the number of horizontal and vertical boxes you wish to have on the photo for example: New -> 8pix X 12pix.

in this new VERY small image: fill with white and add noise,
create a new layer, set layer mode to Multipy, fill with white, add noise repeat 4-8 times

merge the layers down together to create a very small white-gray-black image

now we nead to expand our small image to fit the larger photo: go Image -> Image Size and under pixel demensions type in the height and width you are shooting for. you might need to turn OFF constrain proportions and VERY IMPORTANT!! set Resample Image to-> Nearest Neighbor!! if you dont the new larger black-gray-white will look like a topo map of hills (if you want to create that effect for a displacetment map this would do the job ;)

we now have two images, one the original photo and two our large black-gray-white mosaic squares.

If you want to "play" with the Mosaic now is the time to do so... some interesting effects can added to our squares: Noise, Glowing Edges, halftone pattern, any of the Sketch or stylize filters or my personal favorite Unsharp Mask. I used unsharp Mask with these settings Amount=400%-500% Radius= 20-40 Threshold 20= a light effect 160= a heavy effect.

After Playing with the squares or simply leaving them alone for their sharp edges, we need to combine the images together. I also found many ways to do this.
1. create a pattern from the mosaic image and "fill" to a white layer over the photo.
2. create a white layer over the photo, add a layer mask to this layer and apply the mosaic to this mask.
3. copy and past the mosaic to a layer over the photo.

now that the mosaic and photo layers are together in the same image, play with the layer mode, (Darken,Lighten, Pinlight,...) the opacity, and fill to get the right amount of mosaic into your photo. I have also found the need to edit the Levels on the mosaic layer to get the right amount of black-darkgray-lightgray-white. To do this simply select the mosaic layer then go IMAGE -> ADJUSTMENTS -> LEVELS... or Ctrl-L on a PC or option?-L on a MAC (i've forgotten :(

Enjoy your new Photos and Art Work !!

jonathan

Kelley Brice

This might be a quicker way.

First, make a pattern. Create a new document the size of the squares you want in your grid. Be careful to check transparent for the contents. If you don't, nothing will show behind your grid. Select all Ctrl/Cnd+A
Now go to: Edit>stroke, select your color and enter the settings:

Width: 1px
Color: (pick a color contrasting your pattern background; experiment, I did.)
Location: Center
Blending Mode: Normal
Opacity: 100%
Do not check the transparency box

Now save your new pattern Edit>Define Pattern (name it)

Create a new document. Make it however large you want your image to be.
Fill with black. Create a new blank layer and open the fill dialog box by: Edit>Fill or press Shift+Backspace. Under contents use custom pattern...and choose the pattern you just saved,
hit OK and Viola!

From there you can use the warp tool and give it a 3D look.

Kyle

I did that same thing only instead of making the grid I just turned on the grid and set it to how many px I wanted it. With it set to snap to the grid I just used the shape tool to make the squairs randomly on 8 or more layers and then just fadded each one diffrently.

Kyle

The comments to this entry are closed.

Cool

  • Get a critique
  • Submit tutorial
  • Get Text Links
  • Show us your portfolio

sponsors