« Help knockout backgrounds | Main | Eliminating white backgrounds »

Comments

PJose

Try to make the picture a CYMK Color image. This happened to me when i took a picture with my phone.

Image > Mode > And Make the picture/s CYMK Color. (Make sure it's checked off)

This should let u edit the image.

Vincent Tavera (Macman)

this usually occurs when your image is using index color, format of the file makes little or no difference in photoshop, so changing the color mode to CMYK(print) or RGB(web) will allow you to make the "Background" layer a normal layer. though personally, when working with an image, I will type command+a(control+A on windows) to select all and then shift+command+J(shift+control+J on windows) to take the image onto its own new layer above the background layer leaving me with a white background I can use depending on what I am doing to the image. Note: the white background I mentioned isn't always white, its any color that is set as your background color. Also, depending on what you are working on and your intent, multichannel color mode with cCMYK/RGB as one of the modes will also work.

Meki Ikäheimonen

Seems to me like your new document presets are set to bitmap or such other format which doesnt support layers. Try setting to RGB or CMYK as you normally would.
This sometimes occured to me when opening certain picture formats. Normally I duplicate the backround layer if i need to edit it (and hide the original as backup) but just sometimes image mode has to be changed into RGB (or your choice of format) for layers to work.

The comments to this entry are closed.

Cool

  • Get a critique
  • Submit tutorial
  • Get Text Links
  • Show us your portfolio

sponsors